<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta property="og:description" content="" />
	<link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="/libercus/default/favicon.ico" type="image/x-icon" />
	<meta name="yandex-verification" content="acfc5971c86b7a31" />
	<meta name="msvalidate.01" content="E33DB453C553B985EB8860E091F01F49" />
	<link rel="apple-touch-icon" sizes="180x180" href="/libercus/default/apple-touch-icon.png">
	<link rel="icon" type="image/png" href="/libercus/default/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/libercus/default/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/libercus/default/manifest.json">
	<link rel="mask-icon" href="/libercus/default/safari-pinned-tab.svg" color="#005085">
	<link rel="shortcut icon" href="/libercus/default/favicon.ico">
	<meta name="msapplication-config" content="/libercus/default/browserconfig.xml">
	<meta name="theme-color" content="#005085">
	<title>Firefighters kill snake that was biting woman&#39;s face - Chronicle-Telegram</title>
	<link type="text/css" rel="stylesheet" href="/.pd/default-libv_2.10.0.12718.css" />
	<script type="text/javascript" src="/.pd/default-libv_2.10.0.12718.js"></script>
<script>var __mapLatDefault = 41.36593;var __mapLongDefault = -82.10441;var libAdminTemplatesPath = '/.cfg/ctprdweb.libercus.net/admintemplates';</script>
	<link rel="stylesheet" id="mvp-fontawesome-css" href="//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.3.1" type="text/css" media="all">
	<link rel="stylesheet" id="studio-fonts-css" href="//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&amp;ver=1.0.0" type="text/css" media="all">

    <!-- Open Graph tags -->
    <meta property="og:title" content="Firefighters kill snake that was biting woman&#39;s face" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://chroniclet.com//Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html" />
    <meta property="og:image" content="http://chroniclet.com/2017072822233576000" />
    <meta property="og:description" content="SHEFFIELD LAKE — Firefighters came to the rescue of an East Lake Road woman when they cut the head off her pet boa constrictor that had wrapped around her neck and was biting her face.   The Fire Department would not release the name of the woman but said she was taken to a hospital with injuries that weren’t life-threatening.  In a 911 call about 2 p.m. Thursday, the woman identifies herself as a 45-year-old who has 11 snakes — all ball pythons, except the two boa constrictors she had rescued Wednesday. She told the dispatcher that the other boa constrictor was in a cage.  “I’ve never heard of this before,” the dispatcher can be heard saying to emergency responders. When firefighters arrived, the woman was lying in her driveway with the snake around her neck, authorities said.  “It was" />
    <meta property="article:published_time" content="2017-07-27 15:25:32Z" />
    <meta property="og:site_name" content="Chronicle-Telegram" />
    <!--<meta property="fb:app_id" content=""/>-->
	<!-- Twitter Cards -->
	<meta name="twitter:card" content="summary">
	<meta name="twitter:url" content="http://chroniclet.com//Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html" />
	<meta name="twitter:title" content="Firefighters kill snake that was biting woman&#39;s face" />
	<meta name="twitter:description" content="SHEFFIELD LAKE — Firefighters came to the rescue of an East Lake Road woman when they cut the head off her pet boa constrictor that had wrapped around her neck and was biting her face.   The Fire Department would not release the name of the woman but said she was taken to a hospital with injuries that weren’t life-threatening.  In a 911 call about 2 p.m. Thursday, the woman identifies herself as a 45-year-old who has 11 snakes — all ball pythons, except the two boa constrictors she had rescued Wednesday. She told the dispatcher that the other boa constrictor was in a cage.  “I’ve never heard of this before,” the dispatcher can be heard saying to emergency responders. When firefighters arrived, the woman was lying in her driveway with the snake around her neck, authorities said.  “It was" />
	<meta name="twitter:image" content="http://chroniclet.com/2017072822233576000" />
	<meta name="twitter:site" content="@yourchronicle">
<!-- Chartbeat -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	<!-- Youneeq scripts -->
	<script type="text/javascript" src="http://api.youneeq.ca/scripts/json2.js"></script>
	<script type="text/javascript" src="http://api.youneeq.ca/scripts/detect_timezone.js"></script>
	<script type="text/javascript" src="http://api.youneeq.ca/app/yqmin"></script>
	<script>var storyCategories = [];</script>

    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-1179341-1', 'auto');
		ga('set', 'dimension1', Jodi WeinbergerThe Chronicle-Telegram );
		ga('send', 'pageview');
	    </script>
    
	<!-- End Google Analytics -->
	<!-- DFP KEEP THIS-->
	  <script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	  })();
	</script>
	<script type='text/javascript'>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/51784010/navtileright', [225, 90], 'div-gpt-ad-1469133954631-0').addService(googletag.pubads());
		googletag.defineSlot('/51784010/menubottom', [100, 100], 'div-gpt-ad-1469566893226-0').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.pubads().setTargeting('site', ['Chronicle-Telegram']);
	googletag.pubads().setTargeting('section', ['local-news']);
		googletag.enableServices();
	  });
	</script>
	<!--endDFP-->
	<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>   
		<style type="text/css">
			.adliner {  text-align: center;
			text-transform: uppercase;
		font-size: xx-small;}</style>
</head>
<body class="single single-post single-format-standard custom-background">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
			<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
				<li class="fb-soc">
					<a href="http://www.facebook.com/chronicletelegram" target="_blank">
					<i class="fa fa-facebook-square fa-2"></i>
					</a>
				</li>
				<li class="twit-soc">
					<a href="http://www.twitter.com/yourchronicle" target="_blank">
					<i class="fa fa-twitter fa-2"></i>
					</a>
				</li>
				
				<li class="inst-soc">
					<a href="https://instagram.com/chroniclet" target="_blank">
					<i class="fa fa-instagram fa-2"></i>
					</a>
				</li>
				<li class="goog-soc">
					<a href="https://plus.google.com/+chronicletelegram" target="_blank">
					<i class="fa fa-google-plus fa-2"></i>
					</a>
				</li>
				<li class="yt-soc">
					<a href="http://www.youtube.com/user/chroniclet" target="_blank">
					<i class="fa fa-youtube-play fa-2"></i>
					</a>
				</li>
				
				<li class="rss-soc">
					<a href="/rss" target="_blank">
					<i class="fa fa-rss fa-2"></i>
					</a>
				</li>
			</ul>
		</div>
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-main-menu-container">
						<ul id="menu-main-menu" class="menu">
							<li id="menu-item-home" class="menu-item menu-item-type-post_type menu-item-object-page">
                                <a href="/">Home</a>
                            </li>
							<!--li id="menu-item-eedition" class="menu-item menu-item-type-post_type menu-item-object-page">
                                <a href="/">E-Newspaper</a>
                            </li-->
                            <input id="menu-toggle-myaccount" class="menu-toggle" type="checkbox"/>
                            <!--li id="menu-item-myaccount" class="menu-item menu-item-type-post_type menu-item-object-page">
                                <a href="/">My Account</a>
                                <label for="menu-toggle-myaccount" class="menu-switcher">
                                    <span class="menu-iconarrow"></span>
                                </label>
                            </li>
                            <li class="menu-sublist">
                                <ul>
                                    <li id="menu-item-managesub" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
                                        <a href="/">Manage Subscription</a>
                                    </li>
                                    <li id="menu-item-newsletters" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
                                        <a href="/">Newsletters</a>
                                    </li>
                                    <li id="menu-item-ezpay" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
                                        <a href="/">EZPay</a>
                                    </li>
                                    <li id="menu-item-deliveryissue" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
                                        <a href="/">Delivery Issue</a>
                                    </li>
                                </ul>
                            </li-->
                            <input id="menu-toggle-news" class="menu-toggle" type="checkbox"/>
<li id="menu-item-news" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/news">News</a>
    <label for="menu-toggle-news" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-national-news" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/national-news">National News</a>
</li>


<li id="menu-item-state-news" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/state-news">State News</a>
</li>


<li id="menu-item-local-news-1" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/local-news">Local News</a>
</li>


<li id="menu-item-elections" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/elections">Elections</a>
</li>


<li id="menu-item-cops-and-courts" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/cops-and-courts">Cops and Courts</a>
</li>


<li id="menu-item-police-scanner" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/police-scanner">Police Scanner</a>
</li>


<li id="menu-item-corrections" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/corrections">Corrections</a>
</li>


<li id="menu-item-Weather" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/Weather">Weather</a>
</li>

</ul>
</li>

<input id="menu-toggle-sports" class="menu-toggle" type="checkbox"/>
<li id="menu-item-sports" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/sports">Sports</a>
    <label for="menu-toggle-sports" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-browns-notes" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="http://www.brownszone.com">BrownsZone</a>
</li>


<li id="menu-item-cavs-notes" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/cavs-notes">Cavs Notes</a>
</li>


<li id="menu-item-tribe-notes" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/tribe-notes">Tribe Notes</a>
</li>


<li id="menu-item-jim-ingraham" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/jim-ingraham">Jim Ingraham</a>
</li>


<li id="menu-item-golf-course-guide" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/Golf-Course-Guide">Golf Course Guide</a>
</li>


<li id="menu-item-outdoors" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/outdoors">Outdoors</a>
</li>


<li id="menu-item-college-sports" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/college-sports">College Sports</a>
</li>


<input id="menu-toggle-high-school-sports" class="menu-toggle" type="checkbox"/>
<li id="menu-item-high-school-sports" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/high-school-sports">High School Sports</a>
    <label for="menu-toggle-high-school-sports" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-high-school-football" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/high-school-football">The Blitz</a>
</li>


<li id="menu-item-high-school-basketball" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/high-school-basketball">Court Report</a>
</li>


<li id="menu-item-high-school-baseball-softball" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/high-school-baseball-softball">Diamond Report</a>
</li>


<li id="menu-item-high-school-wrestling" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/high-school-wrestling">High School Wrestling</a>
</li>

</ul>
</li>

<li id="menu-item-lake-erie-crushers" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/lake-erie-crushers">Lake Erie Crushers</a>
</li>

</ul>
</li>

<input id="menu-toggle-obituaries" class="menu-toggle" type="checkbox"/>
<li id="menu-item-obituaries" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/obituaries">Obituaries</a>
    <label for="menu-toggle-obituaries" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-obituary-placement" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/Obituary-Placement">Obituary Placement</a>
</li>

</ul>
</li>

<input id="menu-toggle-A-E" class="menu-toggle" type="checkbox"/>
<li id="menu-item-A-E" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/a-e">Lifestyle</a>
    <label for="menu-toggle-A-E" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-critter-chronicles" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/critter-chronicles">Critter Chronicles</a>
</li>


<li id="menu-item-announcements" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/milestones">Announcements</a>
</li>


<li id="menu-item-smartsource-coupons" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="http://smartsource.com/">SmartSource Coupons</a>
</li>


<li id="menu-item-worship-directory" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="http://chronicle-telegram.ors.kwnews.com/">Worship Directory</a>
</li>

</ul>
</li>

<input id="menu-toggle-classifieds" class="menu-toggle" type="checkbox"/>
<li id="menu-item-classifieds" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/classifieds">Classifieds</a>
    <label for="menu-toggle-classifieds" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-viewclassifieds" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/classifieds">View Classifieds</a>
</li>


<li id="menu-item-auctions" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/classifieds/auctions">Auctions</a>
</li>


<li id="menu-item-legals" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/classifieds/legals">Legals</a>
</li>


<li id="menu-item-placeanad" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="https://classifiedconnection.onlineads.advpubtech.com/">Place an Ad</a>
</li>

</ul>
</li>

<li id="menu-item-subscribe" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/Subscribe">Subscribe</a>
</li>


<li id="menu-item-e-Edition" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/libercus/default/ChroniclEdition">e-Edition</a>
</li>


<li id="menu-item-newsbreak" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/newsbreak">Noon News Break</a>
</li>


<li id="menu-item-ct-store" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/ct-store">CT Store</a>
</li>


<input id="menu-toggle-pix-flix" class="menu-toggle" type="checkbox"/>
<li id="menu-item-pix-flix" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="http://elyriact.smugmug.com/">Pix & Flix</a>
    <label for="menu-toggle-pix-flix" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-video" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="http://www.youtube.com/user/chroniclet">Videos</a>
</li>


<li id="menu-item-order-prints" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="http://elyriact.smugmug.com/">Order Prints</a>
</li>

</ul>
</li>

<li id="menu-item-nie" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="http://nie.loraincountyprintingandpublishing.com/">Newspapers in Education</a>
</li>


<li id="menu-item-contests" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/Contests">Contests</a>
</li>


<input id="menu-toggle-contact-us" class="menu-toggle" type="checkbox"/>
<li id="menu-item-contact-us" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="/contact-us">Contact Us</a>
    <label for="menu-toggle-contact-us" class="menu-switcher">
        <span class="menu-iconarrow"></span>
    </label>
</li>


<li class="menu-sublist">
    <ul>
<li id="menu-item-about-us" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/about-Us">About Us</a>
</li>


<li id="menu-item-advertise-with-us" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/advertise-with-us">Advertise With Us</a>
</li>


<li id="menu-item-stop-home-delivery" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="http://www.loraincountyprintingandpublishing.com/stop-home-delivery/">Start / Stop Delivery</a>
</li>


<li id="menu-item-delivery-issues" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/ct-store/faqs#delivery">Delivery Issues</a>
</li>


<li id="menu-item-terms-of-use" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/terms">Terms of Use</a>
</li>


<li id="menu-item-privacy-policy" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/privacy">Privacy Policy</a>
</li>


<li id="menu-item-order-laminations" class="menu-item menu-sublist-item menu-item-type-post_type menu-item-object-page">
    <a href="/CT-Store">Order Laminations</a>
</li>

</ul>
</li>

<li id="menu-item-job-openings" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="http://www.loraincountyprintingandpublishing.com/category/job-openings/">Job Openings</a>
</li>


<li id="menu-item-school-closings" class="menu-item menu-item-type-post_type menu-item-object-page">
    <a href="http://weol.northcoastnow.com/category/school-closings/">School Closings</a>
</li>
							<!--li id="menu-item-classified" class="menu-item menu-item-type-post_type menu-item-object-page">
                                <a href="/classified">Classifieds</a>
                            </li>
							<li id="menu-item-store" class="menu-item menu-item-type-post_type menu-item-object-page">
                                <a href="/store">Store</a>
                            </li-->
						</ul>
					</div>
				</nav>
			<!--menu ad to go here-->
			<!-- /51784010/menubottom KEEP -->
				<div id='div-gpt-ad-1469566893226-0' style='height:100px; width:100px;position:absolute;bottom:0;'>
					<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469566893226-0'); });
					</script>
				</div>
			</div>
			<!--fly-menu-wrap-->
		</div>
		<!--fly-wrap-in-->
	</div>
	<!--fly-wrap-out-->
</div>
<!--fly-wrap-->
<div id="head-main-wrap" class="left relative">
	<div id="head-main-top" class="left relative">
		<div class="top-bar top-bar-bar header-section hide-for-small-only hide-for-medium-only" data-topbar>
			<div class="row top-header-details">
				<div class="header-leftsection nowrap left relative">
					<span class="full-date">
						Friday,
							July 28,
								2017
					</span>
					<!-- <a id="weather-widget-wrapper" class="weather-widget-wrapper" href="/weather">
					</a> -->
					<a href="/weather" class="weather-widget-wrapper">
	<span id="weather_location_city">Elyria</span>
	<img src="/.global/graphics/weathericons/04.png" height="24" width="24" /> <span class="weathertemp">75&deg;</span>
</a>
				</div>
				<div class="header-content nowrap left relative" style="z-index:inherit;"><span class="header-content-text"><a href="/Subscribe">Subscribe <i class="fa fa-arrow-right" aria-hidden="true"></i></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="/libercus/default/ChroniclEdition/">E-edition <i class="fa fa-arrow-right" aria-hidden="true"></i></a></span></div>
			</div>
		</div>
	</div>									  
	<!--head-main-top-->
	<div id="main-nav-wrap">
		<div class="nav-out">
			<div class="nav-in">
				<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
					<div class="nav-logo-out">
						<div class="nav-left-wrap left relative">
							<div class="fly-but-wrap left relative">
								<span></span>
								<span></span>
								<span></span>
								<span></span>
								<div style="text-align:center;color:white;margin-top: 33px;font-size: x-small;">menu</div>
							</div>
							<!--fly-but-wrap-->
																																  
						</div>
						<!--nav-left-wrap-->
									  
											
							 
						<div class="nav-logo-in">
															
							<div class="nav-menu-out">
								<div class="nav-menu-in">
							        <div class="nav-logo left">
								      <h1>
                                          <a itemprop="url" href="/"><img itemprop="logo" src="/libercus/default/graphics/sitelogo.png" alt="Chronicle-Telegram" /></a>
								      </h1>
							        </div>
							        <!--nav-logo-->
								</div>
								<!--nav-menu-in-->
							</div>
							<!--nav-menu-out-->
						</div>
						<!--nav-logo-in-->
                        <div class="nav-right-wrap right relative">
                            <div class="nav-search-wrap right relative">
                                <span class="nav-search-but right"><i class="fa fa-search fa-2"></i></span>
                                <div class="search-fly-wrap">
                                    <form method="get" id="searchform" action="/search">
                                        <input type="text" name="query" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
                                        <input type="hidden" name="contenttypes" value="STORY" />
                                        <input type="hidden" id="searchsubmit" value="Search" />
                                    </form>
                                </div>
                                <!--search-fly-wrap-->
                            </div>
                            <!--nav-search-wrap-->
                        </div>
                        <!--nav-right-wrap-->
					</div>
					<!--nav-logo-out-->
				</div>
				<!--main-nav-cont-->
			</div>
			<!--nav-in-->
		</div>
		<!--nav-out-->
	</div>
	<!--main-nav-wrap-->
</div>
<!--head-main-wrap-->

<!-- /OpenX-Ad/Homepage_sponsor_2 -->
<!-- /OpenX-Ad/Article_Featured_1 -->
	
<div class="gpt-ad ad-desktop gpt-ad-top-banner">
	<div class="leaderboardholder">
		<div class="topmostleaderboard">
			<!--/* OpenX JavaScript tag */--><div class="adliner">Advertisement</div>
			<script type="text/javascript">
				if (!window.OX_ads) { OX_ads = []; }
				OX_ads.push({"auid":"352643","vars":{"cat":"local-news","type":"story","leaderboard":"top"}});
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://northcoastnow-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript><iframe id="c7b0273b0e" name="c7b0273b0e" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=352643&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=c7b0273b0e&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=352643&cs=c7b0273b0e&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
		</div>
		<div id='div-gpt-ad-1469133954631-0' class="ad-desktop">
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469133954631-0'); });
			</script>
		</div>
	</div>
</div>
<div class="gpt-ad ad-mobile gpt-ad-top-banner"><div class="adliner">Advertisement</div>
		<!--/* OpenX JavaScript tag */-->
		<script type="text/javascript">
		if (!window.OX_ads) { OX_ads = []; }
		OX_ads.push({ "auid" : "496824" ,"vars":{"cat":"local-news","type":"story","leaderboard":"top"}});
		</script>
		<script type="text/javascript">
		document.write('<scr'+'ipt src="http://northcoastnow-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript><iframe id="ea9fc2d5c9" name="ea9fc2d5c9" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=496824&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="320" height="50"><a href="//northcoastnow-d.openx.net/w/1.0/rc?cs=ea9fc2d5c9&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//northcoastnow-d.openx.net/w/1.0/ai?auid=496824&cs=ea9fc2d5c9&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>																 
</div>
				<div id="body-main-wrap" class="left relative">
					
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="body-main-cont" class="left relative">
								<div id="leader-wrap" class="left relative">
								</div>
								<!--leader-wrap-->

<style type="text/css">
.t402-prompt-iframe-container {width: calc(100% - 1rem - 160px);
		</style>
<script type="text/javascript">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</script>
    <div id="post-main-wrap" class="left relative">
      <div class="post-wrap-out1">
        <div class="post-wrap-in1">
          <div id="post-left-col" class="relative">
            <hr style="height: 0" class="post-divider" data-title="Firefighters kill snake that was biting woman's face | Chronicle-Telegram" data-url="/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html">
<script type="text/javascript">
  function wpopen(macagna) {
    window.open(macagna, '_blank', 'width=400,height=500,scrollbars=yes,status=yes');
  }

  var story_data = {
    id: "201707270032",
    title: "Firefighters kill snake that was biting woman&#39;s face",
    categories: ["Local-News"],
    description: "SHEFFIELD LAKE — Firefighters came to the rescue of an East Lake Road woman when they cut the head off her pet boa constrictor that had wrapped around her neck and was biting her face.   The Fire Department would not release the name of the woman",
    image: "",
    publish_date: "2017-07-27 15:25:32Z",
    link: "http://chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html",
    is_sports_story: false,
    is_obituary: false
  };
</script>
<article id="post-area" class="post-201707270032 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news storyidtag" rel="201707270032">
  <header id="post-header">
    
<script type="text/javascript">
  (function() {
    var ARTICLE_URL = 'chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html';
    var CONTENT_ID = 'everything';  // A unique ID will allow the survey to display once per article.
    document.write(
      '<scr'+'ipt '+
      'src="//survey.g.doubleclick.net/survey?site=43047470'+
      '&amp;url='+encodeURIComponent(ARTICLE_URL)+
      (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
      '&amp;random='+(new Date).getTime()+
      '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  })();
  </script>
	
    <a class="post-cat-link" href="/Local-News">
      <span class="post-head-cat">
        Local News
      </span>
    </a>
    
    <h1 class="post-title left" itemprop="name headline">
      Firefighters kill snake that was biting woman's face
    </h1>
    
    <div id="post-info-wrap" class="left relative">
      <div class="post-info-out">
 

        <!--post-info-img-->
        <div class="post-info-in">
          <div class="post-info-right left relative">
  <div class="post-info-name left relative">
    
	<div class="post-info-img left relative">
<img alt="Jodi Weinberger" src="/.media/1/2016/09/06/6b45bfb1-3f83-486f-94b0-eb25e8c9b1f7.jpg" class="avatar avatar-50 photo" height="50" width="35">
		</div>
      <span class="post-info-text">By</span>
      <span class="author-name vcard fn" itemprop="author"><a href="/author/Jodi%20Weinberger" title="Posts by Jodi Weinberger" rel="author">Jodi Weinberger</a></span>
      <span class="post-info-text">&nbsp;| The Chronicle-Telegram</span>
      <span class="author-email"><a href="mailto:jweinberger@chroniclet.com"><i class="fa fa-envelope fa-2"></i></a></span>
     
	  
</div>
<!--post-info-name-->
</div>
<!--post-info-right-->

            <div class="post-info-date left relative">
              <span class="post-info-text">Published on</span>
              <span class="post-date">
                <time class="post-date updated" itemprop="datePublished" datetime="2017-07-27">
                  July 27, 2017 | Updated 6:28 a. m.
                </time>
              </span>
            </div>
            <!--post-info-date-->
        </div>
        <!--post-info-in-->
      </div>
      <!--post-info-out-->
    </div>
    <!--post-info-wrap-->
  </header>
  <!--post-header-->
  
			  			  
    <div id="content-area" itemprop="articleBody" class="post-2423 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
      <div class="post-cont-out">
        <div class="post-cont-in">
          <div id="content-main" class="left relative">
            <section class="social-sharing-top">
              <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html&amp;t=Firefighters%20kill%20snake%20that%20was%20biting%20woman\u0027s%20face', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
                <div class="facebook-share">
                  <span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span>
                  <span class="social-text">Share</span>
                </div>
              </a>
              <a href="#" onclick="window.open('http://twitter.com/share?text=Firefighters%20kill%20snake%20that%20was%20biting%20woman's%20face -&amp;url=http://chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet this story">
                <div class="twitter-share">
                  <span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span>
                  <span class="social-text">Tweet</span>
                </div>
              </a>
              <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html/&amp;media=&amp;description=Firefighters%20kill%20snake%20that%20was%20biting%20woman\u0027s%20face', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin this story">
                <div class="pinterest-share">
                  <span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span>
                  <span class="social-text">Share</span>
                </div>
              </a>
              <a id="tipafriend" href="mailto:?subject=Firefighters kill snake that was biting woman&#39;s face&body=http://chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html" title="Email this story">
                <div class="email-share">
                  <span class="email-but"><i class="fa fa-envelope fa-2"></i></span>
                  <span class="social-text">Email</span>
                </div>
              </a>
              <a href="#comments-show-201707270032" class="social-comments-button" title="Comment on this story">
                <div class="social-comments comment-click-2423"><i class="fa fa-commenting fa-2"></i>
                  <span class="social-text-com">Comments</span>
                </div>
              </a>
            </section>
            <!--social-sharing-top-->
			  
			  
			  <!--/* OpenX JavaScript tag Chronicle Telegram ROS Skyscraper /ArtText */-->
			  <div class="gpt-ad"><div class="adliner">Advertisement</div>
				  <div id="ox-201707270032">
					  <script type="text/javascript">
						  if (!window.OX_ads) { OX_ads = []; }
						  OX_ads.push({ "auid" : "352645", "slot_id":"ox-201707270032", "vars":{"cat":"local-news"} });
						  </script>
						  <script src="http://northcoastnow-d.openx.net/w/1.0/jstag"></script>
						  <noscript><iframe id="7f857c4a78" name="7f857c4a78" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=352645&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="160" height="600"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=7f857c4a78&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=352645&cs=7f857c4a78&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
					  </div>
				  </div>
				  
				  
<div class="p402_premium">
						
	
	
<p>SHEFFIELD LAKE &mdash; Firefighters came to the rescue of an East Lake Road woman when they cut the head off her pet boa constrictor that had wrapped around her neck and was biting her face.</p>
<!--

-->
<div class="story-inline-media story-inline-media-audio">
   <audio controls>
	<source src="/.media/1/2017/07/27/a1935587-c7b5-4e49-8f32-8319f5b061bc.mp3" type="audio/mpeg">
	<script type="text/javascript">
    var audioTag = document.createElement('audio');
    if (!(!!(audioTag.canPlayType) && ("no" != audioTag.canPlayType("audio/mpeg")) && ("" != audioTag.canPlayType("audio/mpeg")))) {
        AudioPlayer.embed("audioplayer", {soundFile: "/.media/1/2017/07/27/a1935587-c7b5-4e49-8f32-8319f5b061bc.mp3"});
    }
	</script>
	</audio><br><a href="/.media/1/2017/07/27/a1935587-c7b5-4e49-8f32-8319f5b061bc.mp3" class="bold">911 Call </a>
</div>

<p></p>
<!--
<l t o:!storylist ObjectClass=30 days=14 count=1 section="212" sortorder="priority,-CurrentUpdated" itemsdisplayed="201707270032" duplicates=0>
-->
<p>The Fire Department would not release the name of the woman but said she was taken to a hospital with injuries that weren&rsquo;t life-threatening.</p>
<!--

-->
<p>In a 911 call about 2 p.m. Thursday, the woman identifies herself as a 45-year-old who has 11 snakes &mdash; all ball pythons, except the two boa constrictors she had rescued Wednesday. She told the dispatcher that the other boa constrictor was in a cage.</p>
<!--

-->
<p>&ldquo;I&rsquo;ve never heard of this before,&rdquo; the dispatcher can be heard saying to emergency responders. When firefighters arrived, the woman was lying in her driveway with the snake around her neck, authorities said.</p>
<!--

-->
<p>&ldquo;It was wrapped around her neck and biting her nose and wouldn&rsquo;t let go,&rdquo; Fire Chief Tim Card said. &ldquo;They had to cut its head off with a knife to get it to let go of her face.&rdquo;</p>
<!--

-->
<p>Card said a pocket knife was used to kill the snake, which the woman told authorities was 5ﾽ feet long.</p>
<!--

-->
<p>Card said firefighters disposed of the snake in a garbage bin near Sheffield Lake City Hall after it was dead.</p>
<!--

-->
<p>Police Chief Tony Campo referred all questions about the incident to the Fire Department and said there would be no police report of the incident.</p>
<!--

-->
<p>No one was home at the house about 2:30 p.m. Thursday, but a glass cage was empty on the sidewalk and there was a small puddle of blood in the driveway.</p>
<!--

-->
<p>Neighbors said they had seen an ambulance but did not know what happened</p>
<!--

-->
<p><em>Contact Jodi Weinberger at 329-7245 or <a href="mailto:jweinberger@chroniclet.com" target="_blank">jweinberger@chroniclet.com</a>. Follow her on Twitter <a href="http://twitter.com/Jodi_Weinberger" target="_blank">@Jodi_Weinberger</a>.</em></p>
<!--

-->
	
		 		
	 		
							<!--//show//-->
						
						<br/>
				<div class="top"><h3>Attachments:</h3>
					<ul>
<div class="story-inline-media story-inline-media-audio">
	<audio controls>
		<source src="/attachment/2017/07/27/911-Snake-Call.mp3" type="audio/mpeg">
		<script type="text/javascript">
			var audioTag = document.createElement('audio');
			if (!(!!(audioTag.canPlayType) && ("no" != audioTag.canPlayType("audio/mpeg")) && ("" != audioTag.canPlayType("audio/mpeg")))) {
			AudioPlayer.embed("audioplayer", {soundFile: "/attachment/2017/07/27/911-Snake-Call.mp3"});
			}
		</script>
		
	</audio><a href="/attachment/2017/07/27/911-Snake-Call.mp3" class="bold">911 Snake Call</a>
</div><br>
</ul>
				</div>
											
              <div class="posts-nav-link">
              </div>
              <!--posts-nav-link-->
              <div class="post-tags">
                <span class="post-tags-header">Related Topics:</span>
                <span itemprop="keywords">
                  <script>storyCategories.push("Snake");</script><a href="/tag/Snake/" rel="tag">Snake</a><script>storyCategories.push("Sheffield Lake");</script>, <a href="/tag/Sheffield%20Lake/" rel="tag">Sheffield Lake</a><script>storyCategories.push("Sheffield Lake Fire Department");</script>, <a href="/tag/Sheffield%20Lake%20Fire%20Department/" rel="tag">Sheffield Lake Fire Department</a>
                </span>
              </div>
              <!--post-tags-->
              <div id="comments-show-201707270032" class="comments-button comments-button-show left relative comment-click-2423 com-but-2423" data-disqus-url="http://chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html" data-disqus-id="201707270032">
                <span class="comment-but-text">Click to view comments</span>
              </div>
              <div id="comments-hide-201707270032" class="comments-button comments-button-hide left relative comment-click-2423 com-but-2423" style="display: none;">
                <span class="comment-but-text">Close comments</span>
              </div>
			  
			  
			  <div id="disqus-thread-201707270032" class="disqus-thread" data-story-id="201707270032">
                <div id="disqus_thread" style="display: none;"></div>
<script>
$('.social-comments-button').on('click', function() {
  var button = $($(this).attr('href'));
  button.triggerHandler('click');
});

$('#comments-show-201707270032').on('click', function() {
  var $self = $(this);
  $('.comments-button-show').show();
  $('.comments-button-hide').hide();
  $('#disqus-thread-201707270032').append($('#disqus_thread').show().detach());
  $self.hide();
  $('#comments-hide-201707270032').show().get(0).scrollIntoView();

  DISQUS.reset({
    reload: true,
    config: function () {
      this.page.identifier = $self.data('disqusId');
      this.page.url = $self.data('disqusUrl');
    }
  });
});

$('#comments-hide-201707270032').on('click', function() {
  $('#disqus_thread').hide();
  $('.comments-button-show').show();
  $('.comments-button-hide').hide();
});

var disqus_config = function () {
  this.page.url = 'chroniclet.com/Local-News/2017/07/27/Firefighters-kill-snake-that-was-biting-woman-s-face.html';
  this.page.identifier = '201707270032';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//thechronicletelegram.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
</div><!--comments-button-->
          				<script type="text/javascript">try { _402_Show(); } catch(e) {}</script></div>
          <!--content-main-->
        </div>
        <!--post-cont-in-->
        <div id="post-sidebar-wrap">
        </div>
        <!--post-sidebar-wrap-->
      </div>
      <!--post-cont-out-->
    </div>
    <!--content-area-->
</article>
          </div>
          <!--post-left-col-->
        </div>
        <!--post-wrap-in1-->
        
<div id="post-right-col" class="relative">
          <!--side-title-wrap-->
          <!--side-pop-wrap-->
 <div class="theiaStickySidebar">
	<div class="gpt-ad"><div class="adliner">Advertisement</div>
				<div id="ox-">
				  <script type="text/javascript">
					  if (!window.OX_ads) { OX_ads = []; }
					  OX_ads.push({ "auid" : "422620", "slot_id":"ox-", "vars":{"cat":"local-news","location":"top","type":"story"} });
				  </script>
				  <script src="http://northcoastnow-d.openx.net/w/1.0/jstag"></script>
				  <noscript><iframe id="7f857c4a78" name="7f857c4a78" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=422620&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=7f857c4a78&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=422620&cs=7f857c4a78&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
				</div>
				  </div>
            <div class="side-title-wrap left relative">
            </div>
		
		
		<div class="feat-widget-wrap left relative">
			
			<div class="feat-widget-text storyidtag">
				<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-1148793554&tgtid=3e5523c8-65df-5e44-cdff-5177abdaa97b"></script><div id="civsci-1148793554"></div>			
			</div>
			<!--feat-widget-text-->

		</div>
		
		
		
		
			
		
		<div class="side-title-wrap left relative">
		</div>
            <div class="side-pop-wrap left relative">
            </div>
		<div class="side-title-wrap left relative">
        </div>
		<div class="feat-widget-wrap left relative">
			
			<div class="feat-widget-text storyidtag">
				<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js">
				</script>
				<div id="QRTRia6-Kz-38jTMyrfmd236-LCJO4XUJDX4E7A1"></div>			
				<script type="text/javascript">
					NM.init({
						widgetId: "QRTRia6-Kz-38jTMyrfmd236-LCJO4XUJDX4E7A1",
						template: "NM07"
					});
				</script> 			
			</div>
			<!--feat-widget-text-->
			
		</div>
		<div class="gpt-ad"><div class="adliner">Advertisement</div>
			<div id="ox-2">
				  <script type="text/javascript">
					  if (!window.OX_ads) { OX_ads = []; }
					  OX_ads.push({ "auid" : "538768173", "slot_id":"ox-2", "vars":{"cat":"local-news","type":"story"} });
				  </script>
				  <script src="http://northcoastnow-d.openx.net/w/1.0/jstag"></script>
				  <noscript><iframe id="7f857c4a78" name="7f857c4a78" src="http://northcoastnow-d.openx.net/w/1.0/afr?auid=538768173&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://northcoastnow-d.openx.net/w/1.0/rc?cs=7f857c4a78&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://northcoastnow-d.openx.net/w/1.0/ai?auid=538768173&cs=7f857c4a78&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
		</div>
 </div>
</div>
        <!--post-right-col-->
        <div class="post-wrap-in1">
          <div id="post-left-col-2" class="relative">
          </div>
          <!--post-left-col-->
        </div>
      </div>
      <!--post-wrap-out1-->
    </div>
    <!--post-main-wrap-->
  <script type="text/javascript">
    jQuery(document).ready(function($) {
      $(window).load(function() {
      /*
        $('.post-gallery-bot').flexslider({
        animation: "slide",
        controlNav: false,
        animationLoop: true,
        slideshow: false,
        itemWidth: 80,
        itemMargin: 10,
        asNavFor: '.post-gallery-top'
      });
    */
      $('.post-gallery-top').flexslider({
        animation: "fade",
        controlNav: false,
        animationLoop: true,
        slideshow: false,
        prevText: "&lt;",
        nextText: "&gt;"
        //sync: ".post-gallery-bot"
      });
    });
      });
  </script>
<!-- OpenX Ad Here -->

	

<!--foot-ad-wrap-->
</div>
<!--body-main-cont-->
</div>
<!--body-main-in-->
</div>
<!--body-main-out-->
<footer id="foot-wrap" class="left relative">
	<div id="foot-top-wrap" class="left relative">
		<div class="body-main-out relative">
			<div class="body-main-in">
				<div id="foot-widget-wrap" class="left relative">
					<div class="foot-widget left relative">
						<div class="foot-logo left realtive">
							<!--img src="/libercus/default/wp-content/themes/flex-mag/images/logos/logo-foot.png" alt="Chronicle-Telegram" /-->
						</div>
						<!--foot-logo-->
						<div class="foot-info-text left relative">
							
						</div>
						<!--footer-info-text-->
						<div class="foot-soc left relative">
							<ul class="foot-soc-list relative">
								<li class="foot-soc-fb">
									<a href="http://www.facebook.com/chronicletelegram" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
								</li>
								<li class="foot-soc-twit">
									<a href="http://www.twitter.com/yourchronicle" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
								</li>
								<li class="foot-soc-rss">
									<a href="feed/index.rss" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
								</li>
							</ul>
						</div>
						<!--foot-soc-->
					</div>
					<!--foot-widget-->
				</div>
				<!--foot-widget-wrap-->
			</div>
			<!--body-main-in-->
		</div>
		<!--body-main-out-->
	</div>
	<!--foot-top-->
	<div id="foot-bot-wrap" class="left relative">
		<div class="body-main-out relative">
			<div class="body-main-in">
				<div id="foot-bot" class="left relative">
					<div class="foot-menu relative">
						<div class="menu-header-menu-container">
							<ul id="menu-header-menu-1" class="menu">
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1940"><a href="/subscribe">Subscribe</a></li>
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1941"><a href="/contact-us">Contact Us</a></li>
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1942"><a href="/terms">Terms of Use</a></li>
								<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1943"><a href="/privacy">Privacy Policy</a></li>
							</ul>
						</div>
					</div>
					<!--foot-menu-->
					<div class="foot-copy relative">
						<p>Copyright © Lorain County Printing and Publishing Co.</p>
					</div>
					<!--foot-copy-->
				</div>
				<!--foot-bot-->
			</div>
			<!--body-main-in-->
		</div>
		<!--body-main-out-->
	</div>
	<!--foot-bot-->
</footer>
</div>
<!--body-main-wrap-->
</div>
<!--site-wrap-->
</div>
<!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div>
<!--fly-to-top--> 
<div class="fly-fade">
    <h1 class="sectionmenu-mask-text">Fetching stories…</h1>
</div>
<!--fly-fade-->

<div id="fb-root"></div>
<script>
	(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s);
		js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
var currentStart=11;
	jQuery(document).ready(function($) {
		// Back to Top Button
		var duration = 500;
		$('.back-to-top').click(function(event) {
			event.preventDefault();
			$('html, body').animate({
				scrollTop: 0
			}, duration);
			return false;
		});

		// Main Menu Dropdown Toggle
		$('.menu-item-has-children a').click(function(event) {
			event.stopPropagation();
			location.href = this.href;
		});

		// Load More
		$('.inf-more-but').click(function(event) {
			var params = [];
			params.push('Start=' + currentStart);
			
			$.ajax({
			    url: "/local-news.more?" + params.join('&'),
			    success: function (data) {
						$('#storycontainer').append(data);
						currentStart = currentStart + 10;
					},
			    dataType: 'html'
			});
			return false;
		});

		$('.menu-item-has-children').click(function() {
			$(this).addClass('toggled');
			if ($('.menu-item-has-children').hasClass('toggled')) {
				$(this).children('ul').toggle();
				$('.fly-nav-menu').getNiceScroll().resize();
			}
			$(this).toggleClass('tog-minus');
			return false;
		});

		$('.fly-sec-wrap').click(function() {
			$(this).find('div:first').toggleClass("f-open");
			$("#body-main-wrap").toggleClass("prefs-open");
			$("#rightpref").toggleClass("prefs-open");
            $("#head-main-top").toggleClass("prefs-open");
            $(".fly-fade").toggleClass("prefs-open");
		});

		// Main Menu Scroll
		/*$(window).load(function() {
			$('.fly-nav-menu').niceScroll({
				cursorcolor: "#888",
				cursorwidth: 7,
				cursorborder: 0,
				zindex: 999999
			});
		});*/
	});
</script>
<!-- <script type="text/javascript" src="http://northcoastnow-d.openx.net/w/1.0/jstag"></script>
<script type="text/javascript">
	var OX_9e71128cae77 = OX();
	OX_9e71128cae77.addAdUnit("352643");
	OX_9e71128cae77.setAdUnitSlotId("352643","OxNavBanner");
	OX_9e71128cae77.addAdUnit("422620");  
	OX_9e71128cae77.setAdUnitSlotId("422620","OxSlot1");
	OX_9e71128cae77.addAdUnit("477289");  
	OX_9e71128cae77.setAdUnitSlotId("477289","OxSlot2");
	OX_9e71128cae77.addAdUnit("351536");  
	OX_9e71128cae77.setAdUnitSlotId("351536","OxSlot3");
	OX_9e71128cae77.load();
</script> -->
<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 48726;
    _sf_async_config.domain = 'chroniclet.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Local News';
    _sf_async_config.authors = '';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>

</body>

</html>
